Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A Windows 7 Professional computer, is connected to a network, however when specifying security settings to local resources (such as files & folders sharing, grant access to SQL server, etc) using the following dialog

Users dialog

it is impossible to list users from other computers. Where should I enable (grant?) access to other computer/users in a way the can be listed and allowed to access local resources?

share|improve this question
    
Is AIACE the computer, or a Domain name? – Ƭᴇcʜιᴇ007 Mar 7 '13 at 18:33
    
Do you have file sharing enabled on your system? – Ramhound Mar 7 '13 at 18:34
    
AIACE is a sample computer name. File sharing is enabled. With the dialog above, only local users are visible; other computer are not listed at all – Riccardo Mar 7 '13 at 22:59
up vote 1 down vote accepted

Sounds like you are not using a domain.

In which case, you won't have common objects between the two machines like you would on a windows domain.

In the past using Workgroups, I would set up identical user accounts (same username, same password) on both/all machines. Windows, when connecting to a remote machine, will attempt to authenticate with it's current credentials. Having matching credentials on the remote machine means it just 'works' under normal conditions.

However, with Windows 7 there is "Home Groups" which can somewhat simplify the sharing of files and printers between computers. If all your machines are windows 7 or up, look in to using home groups to share resources around your network.

If you have a mixture of devices, you might be better off simply buying a cheap NAS box and pointing all your machines to that instead, or perhaps your router has a USB port that can share an external USB hard drive for you without the cost of buying a dedicated NAS.

share|improve this answer
    
Using homegroups seems working. Thanks :-) – Riccardo Mar 18 '13 at 9:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .