Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For whatever reason all my Chrome extensions no longer work properly, all the icons are there, but when I click any of them the popup box is just a tiny square with no content. Restarting the browser, and disabling/re enabling them did not fix the problem.

Here is a screenshot:

enter image description here

This is using Chrome Version 27.0.1430.3 dev-m. Perhaps it is just a problem with this build, but I did not notice the problem directly following the last update, it has been a few day, so that seems unlikely.

However on the same machine running Version 27.0.1432.0 canary it works just fine.

share|improve this question
add comment

1 Answer

up vote 13 down vote accepted

I had the same issue and I resolved it by:

  1. Go to chrome://flags/

  2. Then look for 'GPU compositing on all pages' and change the value from Default to Disabled

enter image description here

This solved the issue for me. This issue seems after the latest dev update to Google Chrome. This is a temporary workaround.

share|improve this answer
    
Worked like a charm. –  zeel Mar 7 '13 at 21:09
    
Glad that it helped. :) –  Shivaranjan Mar 8 '13 at 9:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.