Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I move a window to the edge of the screen, any portion of it that remains off-screen is panned back on to the screen when I move my cursor "past" the edge.

This is a nice feature, but it's one I can live without. However, when I'm using Remote Desktop Connection on my multi-monitor setup, it becomes an extreme annoyance. With differing resolutions on the monitors and multi-monitor-enabled Remote Desktop session, the system always thinks that the bottom portion of the full-screen Remote Desktop window is "off-screen" -- so when I try to reach for the task bar, it pans the entire full-screen Remote Desktop window!

Multi-monitor setup with differing monitor sizes

Remote Desktop creates a 3840 x 1200 window, with the lower-left corner of 1920 x 120 unavailable to the remote computer.

How do I disable such panning of off-screen windows when the cursor hits the edge of the screen?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

In short, this is a Lenovo/Thinkpad-specific problem; I found this question which exhibits very similar behavior, though I've never seen this on my desktop. Turns out, it's the same root cause; any window which goes off-screen is panned when the Auto Scroll function is enabled in the On Screen Display tab of the Advanced Settings dialog box for the display. Turning off "Auto Scroll" gets rid of the problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.