Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had Ubuntu 12.04 installed with WUBI on my Windows 7. I'm using Ubuntu this way for more than a year, and pretty satisfied. I recently re-installed Ubuntu using the same wubi installer with wubi.exe --32 bit. As usual, I chose a username and a confirmed password, same as what I had in my previous installation. First I would like to mention I wanted to install Ubuntu 12.04 (therefore I used 12.04 wubi installer), but for some reason version 13.04 was installed instead. Now, when I try to login, it seems that in 13.04 one needs to enter the username in addition to the password. Oh well. But when I'm entering the credentials I chose using the wubi installer, I'm getting an "invalid password" error. Trying to use the same password with the username "root" leads to same result. If I log in through guest session and try to perform some su command and enter the password by itself, again, I'm getting an "invalid password" for root user. Is there anything I'm doing wrong? Is there any default password for root which I don't know of or something? Help, I need my linux back! Please do not recommend on a regular installation, I like it this way, and don't like the idea of partitioning. Also, note that I have uninstalled and re-installed Ubuntu 13.04 in the same way just to make sure that I'm entering my password with no capslock-on-whatever; same result.

share|improve this question
2  
Boot up in single user mode and change the password there. askubuntu.com/questions/132965/… –  Peter Micheal Lacey-Bordeaux Mar 8 '13 at 16:42
    
The instructions are not very friendly. How can I "highlight" things in this "GRUB" when I don't know what is it anyway..? Would you be so kind and supply more detailed instructions? @PeterMichealLacey-Bordeaux –  user2057574 Mar 8 '13 at 16:55
1  
@user2057574 - I suggest you determine what part of those instructions are not clear and ask that question. The accepted answer is clear to me and i have never even touched GRUB2. –  Ramhound Mar 8 '13 at 17:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.