Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have downloaded and installed Oracle VirtualBox. After creating a new Linux VM and trying to start it, I get an error message as follows:

FATAL : NO Bootable Medium is Found ! System Halted.

Why is this happening?

What am I supposed to do while starting with a new VM for the first time if a pop-up window appears asking me to select the host drive?

What do I need to do to correct this?

share|improve this question
4  
You don't have Linux installed, you just have a machine. It's like your PC without Windows. –  gronostaj Mar 9 '13 at 14:12
2  
Download some Linux distribution and install it. Google is your friend. –  gronostaj Mar 9 '13 at 14:30
2  
You need to install operating system, not Guest Additions. Grab an Ubuntu ISO and install from it. –  gronostaj Mar 9 '13 at 14:49
2  
@chinu That's correct. When you select "Linux" for the VM, that doesn't actually install Linux automatically, it simply preselects some configuration values to be suitable for running Linux. All new VMs you create start in a blank state, and you need to install the operating system (Ubuntu, or whatever flavour of Linux you want to run) yourself. –  Indrek Mar 9 '13 at 14:54
2  
@chinu more info on alots :) –  gronostaj Mar 9 '13 at 15:15
show 6 more comments

2 Answers

up vote 0 down vote accepted

you are having problem with your iso file or may be corrupted first of all before installing iso file please check iso hashsum using md5sum and match with the hash file no in webiste if it doesn't matches try downloading.

share|improve this answer
add comment
  1. Go to any linux distro site such as www.ubuntu.com.

  2. Download the appropriate ISO.

  3. Once downloaded go into the machine settings and go down to storage.

  4. Select the icon that looks like a disc (CD) not 3 discs (Hard disk(Hard Drive)).

  5. Select the ISO.

  6. Start the machine.

share|improve this answer
    
@user883311 thanks alot –  chinu Mar 13 '13 at 7:21
    
No problem, if this solved the problem, feel free to mark it as the answer. –  user88311 Apr 10 '13 at 23:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.