Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot mount Windows 8 partition disk on Ubuntu 12.10.

My Windows 8 is installed on "C" partition, and I have another "D" partition.

I can easily mount "D" partition, see files and make changes on them.
Actually I also have a problem with this: when I copy a file from ubuntu to "D", I cannot see this file on Windows 8.

My main problem is when I try to mount "C" partition I get this:

Unable to mount 121 GB Volume
Error mounting /dev/sda3 at /media/furkan/06DEC78FDEC77589: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda3" "/media/furkan/06DEC78FDEC77589"' exited with non-zero exit status 14: Windows is hibernated, refused to mount. Failed to mount '/dev/sda3': Operation not permitted The NTFS partition is hibernated. Please resume and shutdown Windows properly, or mount the volume read-only with the 'ro' mount option, or mount the volume read-write with the 'remove_hiberfile' mount option. For example type on the command line:

        mount -t ntfs-3g -o remove_hiberfile /dev/sda3 /media/furkan/06DEC78FDEC77589
share|improve this question

migrated from stackoverflow.com Mar 9 '13 at 15:11

This question came from our site for professional and enthusiast programmers.

1 Answer 1

up vote 3 down vote accepted

Windows 8 uses hybrid shutdown by default. It means that it will just close most applications and hibernate to start faster next time. And hibernated Windows partitions can't be mounted.

There are few solutions:

  • disable hybrid shutdown completely
  • shutdown Windows from command line (or simply by typing on the Start screen, or with a shortcut to this command): shutdown /s /t 0
  • reboot to Ubuntu - reboot is always using complete shutdown
share|improve this answer
    
Or mount the disk in read-only mode. –  pratnala Mar 9 '13 at 16:59
    
thanks, this worked –  Furkan Ayhan Mar 12 '13 at 12:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.