Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had a working version of Windows 8 but yesterday my notebook was crashed and became unresponsive so I had to make a reboot by its power switch. After that, I wasn't able to reboot the notebook: the booting process now ends with a BSOD. I've checked the log file under the D:\Windows\System32\Logfiles\Srt\SrtTrail.txt path, and it writes that:

 Root cause found: No OS files found on disk.
 Repair action: Partition table repair
 Result: failed. Error code = 0x490

Then I replaced my notebook's SSD with an older HDD, and the machine can boot from the HDD.

It seems to be that my SSD's boot information got corrupted, so I tried to use the bootrec tool to fix the booting - I tried to run it with all possible options, but nothing helped. I found this "script" on the Windows support page:

bcdedit /export C:\BCD_Backup
c:
cd boot
attrib bcd -s -h -r
ren c:\boot\bcd bcd.old
bootrec /RebuildBcd

But this does not helps either.

Does anyone has a solution for this problem?

Update:

Can it be the error of the SSD? If it is, why doesn't the CheckDisk found any errors?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.