Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I updated to IE8 the other day on my Vista laptop, mostly because Windows Update kept bugging me about it. As a Chrome user, I don't really care so much about IE8, but I do have to use it occaisionally to test website compatibility.

At any rate, flash seems to be completely deactivated, and I don't see a place to re-enable it anywhere in the preferences. I've done a bit of googling on the issue, but only found information about how to disable flash, not how to actually enable it.

I have the flash 10 debug player installed, and it works fine with Chrome and Firefox. What could be the matter?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

I would suggest you download the Flash ActiveX installer and try to install it again. I had a similar problem on a fresh install recently and it was the only way I could fix it.

share|improve this answer
  1. Open "Tools > Manage Add-ons"
  2. Make sure that for "Add-on Types" the "Toolbars and Extensions" option is selected.
  3. Make sure that for "Show" the "Currently loaded add-ons" option is selected.
  4. Select the "Shockwawe Flash Object" item, which you should see on the right side. Its details should now be displayed in the bottom half of the dialog, along with an "Enable" button.
  5. Click on the "Enable" button.
  6. Click on "Close" to close the dialog.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.