Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a computer with an integrated gpu on the motherboard. Because I wanted to use two monitors and my motherboard only has one VGA port, I bought an ATI radeon HD 6450. Both my monitors have a VGA connector, so I also bought an adapter (VGA to DVI). The VGA port on the card works fine, but I can't get the DVI port to work. Does anybody know how I can get this to work?

share|improve this question
1  
Which OS? Did you install the ATI drivers? Do the graphic properties report both monitors are attached? Have you tried both monitors on that port? Exactly which Radeon card is it, and which DVI->VGA adapter did you use? –  techie007 Mar 9 '13 at 20:05
    
I use win 7, installed the latest drivers from the ATI website, windows doesn't detect the monitor that is connected to the DVI port. The card is the ATI Radion HD 6450. –  Ewout Mar 9 '13 at 20:16
1  
Typically when you have a discreet graphics card, the on-board video will be disabled. Many times there are options in the BIOS that may let you use both. Look around your BIOS to see if there are any settings regarding your on-board video. –  Josh R Mar 9 '13 at 20:26
    
Thanks! I'm gonna try that, but is there any way to connect both monitors to the videocard? –  Ewout Mar 9 '13 at 20:29
    
show 4 more comments

1 Answer

Try to obtain latest Catalyst drivers and try to detect second monitor(enable) in Display options (AMD/ATI) Display Manager, and also you need check is there any conflicts in BIOS with integrated graphics like Josh already proposed. Also in every manual that comes with Graphic cards is explained a way to connect cabling to multiple displays. Maybe Yours problem is in DVI/VGA adaptor and/or cabling.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.