Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am having trouble with removing an indentation

enter image description here

As you can see from the attachment, the arrow pointing to the five is where my problem lies. How can I aligned the five with the four and three?

share|improve this question
    
Put the cursor on that line and press Shift-Tab? What have you already tried? – Ash Mar 10 '13 at 2:09
    
I second the shift-TAB. Also, you can place the cursor where you want the "5." to be and select the insert numbered list menu item. It will create a new list that starts at 1, but if you right click the "1." you should be able to select "continue numbering". It should then change the 1 to a 5 and continue. (Hope that makes sense...) – skub Mar 10 '13 at 2:56
    
I gotta agree with the OP that this sort of thing is pretty frustrating. I think I eventually stumble across the shift-tab fix about half the time. The other half I end up just reentering everything. – Daniel R Hicks Mar 10 '13 at 3:30
    
@Daniel: Yeah, I've found cut/paste into a fresh document is the only way to fix a document sometimes. – Ash Mar 10 '13 at 4:16
1  
(Something I loved about the old WordPerfect was the "reveal codes" mode, where you could see what codes were embedded in the doc and, if necessary, edit them directly.) – Daniel R Hicks Mar 10 '13 at 13:04
up vote 0 down vote accepted

If set by tabbing, Shift+Tab (in the right place) should move 5. to the left. Alternative to Shift+Tab could be Delete at the start of the line or Backspace if just before 5. By the looks of it though, whichever of these would need to be repeated a couple of times.

However I suspect this was set by indentation. If so, grab the First Line Indent marker and drag it where required.

enter image description here

(In a large document it may just spring back and so need to be dragged a second time.) To see the marker, ensure Ruler is ticked in View > Show/Hide.

The Decrease Indent Button may serve, but there were some problems with this see.

Regarding embedded codes, I certainly find it very helpful to display formatting marks as a matter of course (they can then easily be toggled on and off by clicking on the pilcrow .) To turn on the option: Office Button > Word Options > Display > Always show these formatting marks on the screen and tick Show all formatting marks, OK.

This question may be a good example to demonstrate why display Ruler and Show formatting since without either the cause is not clear.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .