Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I have sendmail installed. nothing else. i just logged into my server via SSH and typed..

service httpd restart


Stopping httpd:                                            [  OK  ]
Starting httpd:                                            [  OK  ]
You have mail in /var/spool/mail/root

as you can see on the 3rd line it says i have mail. i do not want to see that message. how can i disable it?

share|improve this question

migrated from stackoverflow.com Mar 10 '13 at 6:35

This question came from our site for professional and enthusiast programmers.

marked as duplicate by grawity, Daniel Beck Mar 10 '13 at 12:11

This question was marked as an exact duplicate of an existing question.

    
@jchapa: Not really. Serverfault is for "computer systems in a professional capacity". Besides, it's perfectly OK to run a mail server for home/development usage. So please read a bit before you suggest stuff. – TFM Mar 10 '13 at 11:12

add unset MAILCHECK to your shell's startup file.

share|improve this answer