Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently color-calibrated my ASUS VE247H and BenQ RL2450HT displays with Spyder4Elite. All worked flawlessly, until I decided to uninstall said software (for no major reasons; I just assumed I could still load my calibration profiles without it).

After realizing that the software was in charge of loading my color-calibration profiles on startup, and that because I had uninstalled it I would have to a) install it back again or b) see if Windows can do that for it, I stumbled upon this link. Sadly it did not work; my system already had the settings that article points out to, but still, Windows 7 does not load my calibration on Startup.

So I would like your advice: should I just re-install the Spyder4Elite software, or is there truly a way Windows 7, together with my displays (which are modern - an aspect that is relevant), can load the color-calibration profiles on Startup?

Thank you!

share|improve this question

1 Answer 1

Yes, there is a way. I didn't like having Spyder running all the time, using system resources, when the fact is that I only calibrate once every six months or so. However the way windows forces you to do it is frightfully unintuitive. You could click around for hours and not find the answer.

  1. Control panel > Type "Color" in the search box > Click "Color Management"
  2. Select the display you want.
  3. Make sure "Use my settings for this device" is ticked.
  4. Click "add" then "browse" and find the profile you want to load.
  5. Click "ok"
  6. Find that profile in the list and select "set as default profile".
  7. Spend hours searching the internet, asking questions, clicking, clicking on everything, and wondering why nothing is happening.
  8. Click on the "advanced" tab, then "change system defaults".
  9. Click on the new "advanced" tab and click "Use Windows Display Calibration".
  10. Hit your head against a wall wondering why Windows would allow you to enter detailed settings for calibration and then bury the option that would actually apply any of them.

Steps 7 and 10 are optional.

Reference, to whom we are all grateful: http://answers.microsoft.com/en-us/windows/forum/windows_7-desktop/cant-apply-an-icc-profile-to-display-cant/71b8d8e8-afa3-435a-aae4-6a8a184b6439

share|improve this answer
    
Hey, thank you for your answer. Sadly, that's precisely what I did (as you can see following the link in my question), but it has not worked. It does not load when Windows 7 starts. I always have to go back to the change system defaults > advanced tab > "reload calibrations". –  cr0z3r Mar 11 '13 at 21:55
    
Ah, sorry that didn't do it. During my searches to get my own installation working without Spyder, I also found that certain graphics card drivers interfere with OS-level colour management by trying to do things themselves. I had to disable one of the features of my Intel HD3000 software before I could get this to work smoothly. You could try searching for your graphics card software/driver to see if it has any issues trying to 'take over' colour management which it might be doing at startup. –  oldmankit Mar 12 '13 at 8:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.