Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently discovered a person in Skype, whose birthday reminder only showed that the person in question was celebrating his birthday, but didn't have any info on the person's age.

I've seen on the web that, leaving your birthday year blank would do the trick. But Skype doesn't let me set the birthday year to blank. Has this ability been removed?

How can this be done?

share|improve this question

5 Answers 5

In your Skype profile (Skype -> Profile -> Edit Profile), you need to have no year selected. This basically means that when you are selecting your birth year you want it to be the blank field at the very top of the drop down list.

Skype will not let you select this directly, so if you click the uppermost year (from memory it is 1900) and then press the up arrow on your keyboard it will select the blank field.

When done correctly, the profile will look like this:

Skype Profile Screenshot, no year selected.

Edit to expand answer:

It is also possible to edit your profile through the Skype Website.

Sign into the site (same password as what you use to log into the application) and under "Account Details" choose "Profile".

Hit the Edit button, make your changes and click save (why doesn't the Application have this?"

Skype website profile

Log back into the app and your changes should be reflected there.

share|improve this answer
    
I've done that, but the change is never saved. To save, I leave the profile page. Is there another way to save the profile? Have you successfully saved a birth date with no year? As you exit Skype and come back does the year remain blank? Not with me... –  John Assymptoth Mar 10 '13 at 21:36
1  
@JohnAssymptoth, In an older version of Skype if would save my Birth Date without a year, in the latest version is is deleting my entire birth date when I remove the year. Either way it was saving it. –  Windos Mar 10 '13 at 22:38
    
@JohnAssymptoth, I have expanded the answer. –  Windos Mar 10 '13 at 22:47
1  
I had tried that as well.If I don't input the year, it doesn't let me save. :-/ Maybe you enrolled in Skype in a different time than I did, making the rules differ... Don't know. Either way, I can not input a blank year (while inputting a non blank month/day) –  John Assymptoth Mar 10 '13 at 23:22

You've got to log in to your account on the Skype website. skype.com. click on your profile pic. this will bring up your profile. From there you can pick day month year, it won't let you do it if you're trying to do it on your mac skype app. You must login at skype.com. It just worked for me, but I had to figure it out. Try it.

share|improve this answer
    
No, doesn't work for me. "Year" appears in red and doesn't let me save. –  John Assymptoth Aug 17 '13 at 2:21

This only works if you set your day as Day, month as Month and year as Year. Once you do this profile can be saved. I did this via Skype website.

Once the above step is done, Skype will remove the entire birthday information and other contacts will not be displayed about birthday notifications.

share|improve this answer
    
But, that way, how will Skype know your birthday? –  John Assymptoth Oct 14 '13 at 4:02

Before removeing your birthday by setting day as Day, month as Month and year as Year through Skype website, you have to log out from your Skype app. Otherwise Skype will not remove the entire birthday information.

share|improve this answer
    
Yes, that works if you want to completely remove your birthday... I just wanted to remove the year. –  John Assymptoth Jan 14 at 11:00
up vote -1 down vote accepted

In the past, this was possible, but it isn't anymore.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.