Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I noticed a few weeks ago on my backup PC that if I maximize a window the caption buttons (close, minimize, maximize) and the top left side of the window seems to expand past my monitor (cutting it off). It's on Windows Vista Home Premium.

I read on one of the Windows help dialogs from the control panel that if I'm using a 20-inch monitor or above (which I am), then I should use a 1600 × 1200 res. But the control panel only lets me set it to 1680 × 1080 res.

I noticed that if I set the res all the way down to 1280 × 960 then the problem goes away and nothing gets cut off, but on a 24-in. widescreen monitor, this res looks horrible. (Stretched out and blurry).

How can I solve this? Is it a software or hardware problem? (Or both)? Is there a different way to set the res?

share|improve this question
    
Have you tried adjusting the monitor's V-position? Should be accessible in its settings somewhere. –  Ash Mar 11 '13 at 3:46
    
Hmm.. I tried googling how to adjust V-position, but with no avail. My monitor doesn't have the option to adjust the positioning. But, I do get a blue message "Auto Positioning..." if I set the res to very very low. I wish I could get it to "Auto Position" when I make it as high as possible. –  Jacedc Mar 11 '13 at 3:51
    
Ahh!! Never mind, there is a General Menu button on the side of my screen (other buttons are on the top). I was able to adjust the vertical position, and the horizontal needing positioning as well, but I didn't catch it! Thanks!! (If you want to post an answer, I'd be happy to accept it!) –  Jacedc Mar 11 '13 at 3:54
    
Jacedc: Looks like paddy's done the hard work of writing up an answer, I'd accept his. –  Ash Mar 11 '13 at 4:24

1 Answer 1

up vote 2 down vote accepted

1600x1200 is a 4:3 screen aspect. You said you have a wide screen. If Windows detects 1680x1080 (what you probably meant was 1680x1050) then you should usually trust it. It likely means you have a 16:10 monitor. This is further confirmed by the fact that 1280x960 appears horizontally stretched (it's also a 4:3 aspect).

So, as suggested in comments, try to adjust your vertical position. If your monitor has an 'auto-adjustment' feature in its onscreen menu, try using it. You may also try changing the monitor refresh rate from Windows (you can get to this by following the user interface through to your monitor settings).

Generally this problem shows up when you are using an older VGA cable. If both your monitor and computer have a DVI connection then the problem should go away if you switch to using a DVI cable. The same goes for HD, except I have never come across a 1680x1050 monitor that supports HD.

share|improve this answer
    
Thanks! But I've already solved it using v-positioning. :) –  Jacedc Mar 11 '13 at 4:03
1  
Yep that's cool. I had written an answer and got pulled away to do something else. When I came back and posted it, I saw you had put that comment in. Maybe this answer will be useful to someone else one day, although with digital displays this kind of thing is becoming rare, in the same way that nobody has to do pin-cushion, wedge and skew adjustments since flat panels became the norm. –  paddy Mar 11 '13 at 4:06
1  
tick Since you did explain the solution and provided in-depth detail, probably the most useful for future readers and the benefit of this forum. Thanks! –  Jacedc Mar 11 '13 at 5:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.