Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm on outlook 2010, and I have the Always Move Messages in this Conversation option missing in the move menu. Can somebody help me please as to why this is happening?

Also, is it possible to make a "quick step" to always move messages in a conversation to a certain folder?

I'm using Windows 7 and I believe that the indexing service is off (not very sure though, I can check if needed, just don't know how to do that)

EDIT I also see that the "Ignore" button in the delete area on the ribbon is disabled for me

EDIT To clarify, I was talking about the context menu when I right click an email, and the "move.." option that comes with it is missing. Here is a screen shot of one that works to clarify the point, I've highlighted where the option should be

enter image description here

share|improve this question
    
You have a move menu? Or are you suggesting you had a Move To Folder option within QuickSteps which has disappeared? –  Dave Mar 11 '13 at 9:13
    
Edited question for clarification, i was talking about the move option in the right click context menu. –  user18151 Mar 12 '13 at 4:42
    
I've made an edit to your post, can you confirm if the picture I've input is what you are referring too and if the picture is indeed accurate (if not, please take a screenshot yourself or use the snipping tool) –  Dave Mar 15 '13 at 8:55
    
On one of my computers, I can't see always move messages in this conversation. –  user18151 Mar 15 '13 at 20:49

1 Answer 1

In Outlook, find the Quick Steps pane of the Home ribbon. This has a scroll option, it's possible that you've added a new Quick Step and it's moved your Move to Folder to the bottom of the list?

Expand Quick Steps.

Click New, the option for Move to Folder is here.

share|improve this answer
    
Thanks, I changed my question for clarification. I was talking about the move option in right click context menu. –  user18151 Mar 12 '13 at 4:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.