Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently purchased an ASUS N53SM-SX138V and have been having some issues with the Realtek audio chip on Windows, yet it works fine on Linux (Lubuntu).

The issue I'm having is that when I plug in headphones or speakers to the output jack, I get no audio throughput, yet it still disables the internal speakers (as it should). There is still sound being outputted according to the Windows Audio Mixer, but nothing's coming through.

I have reinstalled twice and installed the most recent drivers, tried the good-ol' "ForceDisableJD" registry hack, and still nothing.

Has anyone come across this before or know how to fix it? Or an I at the mercy of Realtek's crappy drivers?

share|improve this question
add comment

1 Answer 1

Fixed it. I still have no idea what the problem was, but apparently all you had to do was Suspend Windows and then wake it up again. It just started working after that. Even after reboots.

share|improve this answer
    
Are you using Win 95 when you are going to Suspend ? –  Nikola Dimitrijevic Oct 20 '13 at 0:14
    
Created an account here just to say that you're not crazy, and this fixed the audio on my set as well. I guess I had never let it sleep prior to this. Who'da thunk. –  rfinz Feb 9 at 8:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.