Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I select wireless network connection and LAN connection and try to bridge connection, a pop-up box comes saying:

To create a network bridge, you must select at least two LANS or high speed internet connections that are not being used by internet connection sharing

I do not understand what it is saying. I am trying to bridge a wi-fi connection that I get from my neighbour in my laptop with my desktop. Is that pop-up box pointing to this situation?

share|improve this question
    
so your laptop is connected to your neighbor over wifi, and the laptops wired NIC is connected to the wired network that your desktop is connected to. is that correct? –  Frank Thomas Mar 11 '13 at 18:20
add comment

1 Answer

up vote 0 down vote accepted

You must disable internet connection sharing on bout connections. Go to Start→Control Panel→Network and Sharing Center. Change adapter settings -> and for Lan and Wi-fi do this just opposite! 1 or 2.

So you need to uncheck "Allow other network users to connect through this computer's Internet connection check box".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.