Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have uverse wireless internet in our house. We have four phones connected to it two android two iPhone's, an ipad, a windows laptop, my Xbox 360 and my windows 7 desktop. All devices work fine except for my desktop. I have a ralink wireless n card in it. It worked fine for a while and then all of a sudden it started acting up. I've tried updating drivers rolling back the drivers the installation disk I've gone to the ralink website called uverse searched the web hell I've tried everything I can think of I even moved the wireless card down a slot in the computer... I am at a total loss. I'm pretty well versed in networking and troubleshooting but this one takes the cake. Any help is appreciated. I'm using my phone to do this so putting ipconfig stats would take awhile. My ip subnet and gateway all seem fine.

share|improve this question
    
sounds like it may be busted hardware. When it's 'acting up', can you communicate with other devices on your LAN? Have you tried the suspect network adapter card in another computer? –  Ƭᴇcʜιᴇ007 Mar 11 '13 at 19:18
    
Will try the old adapter and see wat happens...I'm pretty sure it's not but will see –  William Smith Mar 12 '13 at 2:05
    
Using the old adapter I managed to download the windows 7 driver for the old adapter, installed the old wireless g card and I'm getting the exact same issues –  William Smith Mar 13 '13 at 18:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.