Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have installed the FingerText plugin. It uses Tab key to insert snippets. But default NP++ auto-complete also uses Tab and so FingerText is stepped on by the default - the default hint appears at first and it gets impossible for FingerText to insert its snippet.

How to set only Enter key for default hints and Tab key for FingerText hints? Now both Enter and Tab are used for default insertion. Let it be only Enter.

share|improve this question
add comment

1 Answer

You can change command shortcuts by going to Settings -> Shortcut Mapper -> Plugin Commands. Make sure 'Trigger Snippet/Navigate to Hotspot' is the only command to which the Tab key is assigned.

share|improve this answer
    
Doesn't work. They are somehow bound. They work together. I've disabled Tab key for Scintilla and whichever key or combination I set for the FingerText it begins to work for default inserts too. –  Green Mar 11 '13 at 21:14
    
Are you running the latest version of FingerText? According to the changelog (github.com/erinata/FingerText), this issue was fixed several versions ago. –  Varun N Mar 12 '13 at 8:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.