Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have to manually go to My Computer and do the 'Mount a network drive..'.. even if say I map it to X: and restart, the X: reference will stay intact however when I double click the connection is lost, and thus I have to keep remapping it to a new drive letter. Is there any trick to permanently keeping it intact?

By the way I'm on Debian and my Virtualbox partition is XP.

share|improve this question

3 Answers 3

Did you select Reconnect at logon ?

alt text

You could also add a startup script to map it every time you boot up.

share|improve this answer
    
why yes, I did check that but even so it doesn't seem to do it. –  meder Jun 8 '10 at 16:12

I have not experienced this. What version of VirtualBox are you using? Do you mean network drives or VirtualBox shared folders? Is the host computer using DHCP and is its IP address maybe changing?

share|improve this answer

You have to map the folder in Virtual BOX itself first, under options->Shared folders. Then you can add a letter to it with the answer above.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.