Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

For some reason when I click my IE tile on my windows 8 laptop it automatically loads up in desktop mode. How do I get it back to opening up properly like it did before in IE 10?

share|improve this question

marked as duplicate by Louis, Karan, Sathya Mar 12 '13 at 4:18

This question was marked as an exact duplicate of an existing question.

1  
Also see How do I get back the Metro version of Internet Explorer on Windows 8? and linked questions. – Karan Mar 12 '13 at 2:08

Open IE>Tools>Internet Options>Programs>Uncheck "Open Internet Explorer tiles on the desktop"

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .