Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i am having a problem logging in to my router's default login page. From ipconfig in command prompt the default gateway is 192. 168. 1. 1.
Now when i try to access that via my browser http:// 192. 168. 1. 1 it says "Google Chrome/Mozilla/Internet Explorer could not display the webpage or google cannot connect to 192 . 168 .1 .1
Some times ago i was able to login and i didn't have any problem.
I have tried resetting the router and rebooting it but still it doesn't work. Any suggestion?

share|improve this question

migrated from stackoverflow.com Mar 12 '13 at 2:23

This question came from our site for professional and enthusiast programmers.

    
Can you ping this address? –  brenton Mar 11 '13 at 19:26
    
When u try ping 192. 168. 1. 1 it says: Pinging 192.168.1.1 with 32 bytes of data: Request Timed out Request Timed out :( –  Andi Rrahmani Mar 11 '13 at 19:27
    
What IP address are you getting? Is it static or dynamic? –  brenton Mar 11 '13 at 19:43
    
I have a dynamic ip –  Andi Rrahmani Mar 11 '13 at 19:43
    
Only points to a few things then - the IP address of your router is incorrect or the router is basically in a sort of "access point" mode. I'm sure there are other config settings which could cause this depending on the type of router, but doing a hard reset should resolve it (in theory). Without being able to ping it, you won't reach it. Also, try doing ipconfig /flushdns a few times, then check the gateway address. Just a couple of thoughts –  brenton Mar 11 '13 at 19:57

1 Answer 1

The router might require a secure connection. Try https:// 192.168.1.1 ?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.