Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have computer with installed windows 8 pro at home. This computer plugged in to router via LAN cable. I configured remote desktop on this computer: System Properties -> Remote -> Allow remote connections to this computer ("Allow connections only from computers running Remote Desktop with Network Level Authentication" unchecked). I also configured router to forward the Remote Desktop port (3389) from the Internet IP address of router to the Local IP of my host. I checked forwarding at http://www.yougetsignal.com/tools/open-ports/ - Port 3389 is open.

I can connect to windows 8 pc from my mobile phone (windows phone 7.8, via RemoteDesktop application). But it is not convenient.

I can't connect to home pc from work (Windows 7 Pro). I have the following error:

"Remote desktop can't connect to the remote computer for one of these reasons: 1) Remote access to the server is not enabled 2) The remote computer is turned off 3) The remote computer is not available on the network Make sure the remote computer is turned on and connected to the network, and that remote access is enabled. "

I can connect to home pc from work via mobile phone, but from work pc I get error. Is on work PC any other configurations to connect to win 8?

UPD: I have to use proxy server at work, is it might cause problems?

share|improve this question

migrated from stackoverflow.com Mar 12 '13 at 10:07

This question came from our site for professional and enthusiast programmers.

4 Answers 4

I had a similar problem and scratched my head over it for ages. It turned out that I use Kaspersky anti-virus and by default the Kaspersky firewall silently blocks Remote Desktop connections.

Check your AV/firewall settings are ok on your work PC ....

share|improve this answer
    
Firewall settings are ok. I can connect to pc from mobile phone using the 3G connection. So, port 3389 is enabled. –  Rigidit Mar 12 '13 at 8:09
    
I mean your outgoing firewall restrictions on your work PC. –  roger_rowland Mar 12 '13 at 8:13
    
It looks like that outgoing tcp 3389 is enabled. I checked it in Windows Firewall -> Advanced settings. I also added outbound rule that allow 3389 tcp port. But I have the same error. –  Rigidit Mar 12 '13 at 8:40
    
Another quick way to check is to temporarily disable your firewall on your work PC. –  roger_rowland Mar 12 '13 at 8:42
    
Unfortunately some settings are managed by my system administrator and I can't disable my firewall –  Rigidit Mar 12 '13 at 8:45

I'm quite certain this has nothing to do with Windows 7 -> Windows 8. Just the other day I was able to do this.

The nature of that error message indicates the computer that initiated the session was never able to reach or never got a response from the target computer.

This could have happened if the remote address, ip address, etc is incorrect. Firewall/AV settings, proxys would also do this.

Additionally, all the 'pre-setup' configuration you did sounds correct... except for the proxy and or firewall settings and infos.

share|improve this answer

You might want to check the security settings. What I mean by this is how the authentication is being passed in the RDP session. I would lower it all the way down and see if that works. If it does, you can increase it until it doesn't work. Make sure the settings are the same on both ends. I had this issue once before and the authentication was the issue.

share|improve this answer

Try using remote support tools such as LogMeIn, GoSupportNow, GoToMyPC etc. in order to remotely access Windows 8 computer from Windows 7. Check if they work.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.