Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a problem with a single user who cannot set their OOF.

Further investigations of his autoconfiguration test (right click Outlook in system tray and Test Email Autoconfiguration) have shown it's not looking at the correct URI

On the server if I run Get-ClientAccessServer | Select Name, *Internal* | fl it gives me https://remote.<domain>.com/autodiscover/autodiscover.xml whereas Outlook is looking at https://<domain>.com/autodiscover/autodiscover.xml and https://autodiscover.<domain>.com/autodiscover/autodiscover.xml

Because of this, it is never receiving the OOF URL.

How can I change the autoconfiguration on the client side? This is only affecting one user so I don't want to change the CAS settings.

share|improve this question

Fixed. I didn't think of adding the URL it was trying and failing with to the host file using the external IP address. This solved it.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .