Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My mouse wheel doesn't work on the left of my computer screen: I can't go up nor down using my mouse wheel when my cursor is hovering a strip which width is about from 5% to 30% from the left of my computer screen. From 0% to 5% and from 30% to 100%, it works though. Moreover, only the scrolling functionality of the mouse wheel does not work, i.e. the wheel-click works.

Any idea what could be the reason of that strange behavior?

I'm working on Windows 7 x64 bits. I already tried many mouses, but the problem still exists (i.e. it's not a problem with the mouse I'm using).

share|improve this question
1  
Have you tried updating your drivers? Is this a GPU integrated in the motherboard? Have you ran a GPU test, something like 3dmark? –  Matt Mar 12 '13 at 20:40
1  
You may have to give more details (i.e. hardware--motherboard, etc). –  Kazark Mar 12 '13 at 20:50
1  
Do you have any applications that might be running in that 'strip'? Any kind of desktop management app or anything like that? If it's a clearly-defined area, it seems to indicate an application might be in control of that area. –  Uninspired Mar 12 '13 at 21:34
    
How does your computer display video? I ask this because I diagnosed a failing GPU from bad video a couple months back. –  Matt Mar 12 '13 at 22:50
1  
Would you happen to have something like pidgin running? This sounds somewhat like a problem I had before superuser.com/questions/328657/… –  Journeyman Geek Mar 13 '13 at 1:47

2 Answers 2

up vote 1 down vote accepted

I've had something remarkably similar to that happen with pidgin in the past, though the problem showed up in a different manner - fullscreen didn't work correctly in my case.

Quite simply you have an application that is docked but somehow is invisible, but your system knows its there and acts accordingly. As such, your mouse is acting on the invisible application rather than the visible one. A quick fix would be to kill the application from task manager and restart it. Pidgin eventually fixed that bug, so chances are once the devs work out its a problem, it will be taken care of.

share|improve this answer

FWIW, I had Evernote and my Merriam-Webster online dictionary on, and it was the only 2 programs on. I could not scroll down using the side bar, nor scroll down a page with my mouse wheel. First, I exited MW online. Did not help. HOWEVER, after I exited Evernote, the issue stopped. I will have to recreate this to see if it was just a fluke or?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.