Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have installed ReShaper trial version and after that I have set the default shortcut keys which is supported by the Reshaper. Now the trial has expired and it is not working.

My issue is now VS shortcut keys are not enabled. How to solve this?

Eg: If I press ctrl+r ctrl+e to refactor following error is displayed.

The Key combination (Ctrl+R,Ctrl+E) is bounded to command (ReShaper_EncapsulatedField) which is not currently available.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Go to Tools -> Options -> Environment -> Keyboard. Press 'Reset' button on top of the page.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.