Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Putty and SecureCRT to connect to a Linux server.

The following keyboard commands work out of the box with Putty:

  • Alt-b or Alt-← : move backward one word
  • Alt-f or Alt-→ : move forward one word

However, with SecureCRT, Alt-← and Alt-→ have no effect.

It seems like I have two options to make this work with SecureCRT:

  • Map Alt-← to Alt-b in SecureCRT settings
  • Do the same kind of mapping in my ~/.inputrc

Either way, I am completely lost, because I don't know the string or escape sequence correponding to Alt-b

How should I proceed ?

share|improve this question

1 Answer 1

Check the "Use Alt as meta key" checkbox for the session, found in Options -> Session Options -> Terminal -> Emulation -> Emacs.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.