Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been using ZYXEL PLA-401 v1 Homeplug adapters for years to connect various devices to my router for a "more stable" than wireless connection. This worked fine in my last house, connecting a switch in our office to the router. We've now moved and I have got some more homeplug adapters to make a few other more reliable connections.

Problem is, the new adapters can't see the old adapters on the homeplug network. They can see each other, as can the old ones. I suspect a firmware or network name mismatch - I've tried to change settings on each of them but the Zyxel utility doesn't appear to do much. I can't set the DAK names, nor can I change the network names. The firmware update utility doesn't work on Windows 7 (gives a cannot find Windows path error).

Does anyone have any experience of using the Zyxel configuration utility and firmware upgrade tool on Windows 7 / Ubuntu?

share|improve this question

1 Answer 1

I have two sets, a mix of PLA-401's and PLA-407's.

You could attempt to use the encrypt button and set all to the same network....

  • Press the encrypt button for 10 seconds on the first unit. There will be no visible indication that this worked. :|
  • Press for 2 seconds on each additional unit, one at a time. The Power and Homelink LEDs will blink while it tries to sync. The homelink and power LEDs should go steady once sync works.
  • Do all of the units within two minutes.

OK... so you tried that, and it didn't work. Yeah, me neither, something about the timing. A better solution...

  • Install the Zyxel software.
  • Connect to one of the units directly via ethernet.
  • On the configuration page, select the device marked as local. This is the one you are directly connected to.
  • Enter a network name (NMK) for the device. DAK passwords not required for the local device (when connected directly). Make up whatever name you like. Click Write.
  • Again, there is no direct indication in the grid that there was a change. Just assume it worked and move on.
  • Move on to each additional device following the same procedure. Using the same name for all devices, you should see all of the units with the same network name listed in the grid as they come alive.

This process worked for me. I had all the units in the same room on extension cords so I could work through them all together. I also took advantage of this time to enter the DAK Passwords for all of the devices so I could manage them from one location in the future.

Oh, and yes, this worked on Windows 7. Did not try it on the Ubuntu machine, but from what I recall the software was Windows and Mac only.

share|improve this answer
    
Thanks Tevo - I'll give that a go later when I get home. I do remember using the firmware update tool (which works on Windows XP) on a couple of the boxes years ago; I wonder if they'll be compatible with those that haven't been upgraded. Will report back when I've tried it. –  MattCrum Mar 28 '13 at 10:07
    
@matt has this worked out for you? –  Tevo D Apr 5 '13 at 20:17
    
Nope - no luck yet; I think there may be a firmware mismatch. I've asked Zyxel support directly and will see what happens. –  MattCrum Apr 8 '13 at 9:17
    
Odd, because the 200's should all be HomelinkAV compatible, regardless of software version. Mine aren't even the same model and work and play well together. Best of luck. –  Tevo D Apr 8 '13 at 12:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.