Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an issue with my TP-LINK TL-WDR4300 router. Since I bought it, I had some issues with connectivity, but after I disabled the hardware NAT option and reflashed the firmware to the same latest version, everything went ok for the long 2 months. I actually haven't had any problems with it until now.

What is wrong now? After I turn it on, it can work for some time, say for a few hours. Then I don't have the Internet. For all devices in home (2 notebooks, 2 phones, a tablet). To check things, I login to the router admin panel (there's no problem with this, WiFi functionality is up and working). It shows that it is registered within the network (I see the router WAN IP WAN on the status page). I go to the diagnostic page and try to ping 8.8.8.8. It doesn't work (100% packets loss). So I assume that router doesn't have a link to the Internet. At the same time the hardware light indicator on the router that is intended to show whether I have Internet connection up or not is blinking with different timings. This I suppose means that router considers the connection as the working one. What is wrong, since I can't ping anything. If I reboot the router with the hardware button, in most cases it gets alive and Internet is working, but in some cases the situation stays the same, even after several reboots in a row. Also, if I connect the Ethernet cable from my ISP directly to a notebook, the Internet is always available.

I use the native vendor firmware. I tried to check the logs, but the interface is not comfy enough to do that. However, what I see is that there is no any suspicious information there at the moment of the supposed connection drop. Actually, there were no data at all for at least 2 hours before the issue. What should I do to get this resolved? Any ideas? !

share|improve this question
    
Do you ever encounter problems when you connect a computer to the router via Ethernet when the router is connected to the upstream ISP ethernet cable? In other words, do you ONLY experience WiFi problems, or is it both WiFi and Ethernet when connecting to that router? –  allquixotic Mar 14 '13 at 14:50
    
I actually didn't use the Ethernet connection, since I don't have a standalone PC in my home, so WiFi is just fine for me. And this doesn't seem to be WiFi problem at all, as I can connect to the router admin panel via WiFi. The router wasn't able to ping Google DNS server 8.8.8.8. The only thing that came to my mind is to check the connectivity between the devices in the home network via WiFi to see that this is related to Internet only. –  reykjavi Mar 15 '13 at 14:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.