Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I use PowerPoint, I cannot input Chinese text....it just does not do anything. It works fine in all other Windows programs, like Word, Excel, etc...but not ppt.

Someone said to go to Language setting, details, advanced, and "turn off advanced text services". This doesn't help...it warns that the language bar will disappear and thus not recommended for Asian font users... then I am stuck with English input...instead of multi-languages.

There must be a setting which can fix this so that someone can input Chinese in PowerPoint without problem.

share|improve this question
add comment

2 Answers

Create ChinesePowerPoint2007.reg:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\CTF\TIP\{5621CC0F-3ABF-428b-BDF0-D8544FD3ED75}\LanguageProfile\0x00000804\{F3BA9077-6C7E-11D4-97FA-0080C882687E}]

"Enable"=dword:00000001

Merge to registry, restart PC, test).

share|improve this answer
add comment

I've got an article that explains what you need to do on a PowerPoint FAQ site that I maintain:

Using Japanese, Chinese, Korean (CJK) languages in PowerPoint http://www.pptfaq.com/FAQ00910_Using_Japanese-_Chinese-Korean-CJK-_languages_in_PowerPoint.htm

I use this for Japanese fairly regularly; it should work the same for Chinese.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.