Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having a hard time trying to do what appears to be a trivial task in Microsoft Word. I have a table that I'd like to break at a specific location. I split the table into two tables at that point, and then try to create a page break.

The page break is created properly, but the table on the next page does not start immediately -- there's a blank paragraph (of "Normal") style that precedes it and takes up space on the page. If I try to remove the blank paragraph, the page break also gets deleted!

Is there some issue that a page can't start with a table? Does a table have to have a paragraph before it? If so, can that paragraph occupy zero space?

What am I doing wrong here?! It's driving me crazy that I can't delete this stupid paragraph symbol at the start of the page without removing the page break on the page before!

share|improve this question

A table actually requires a paragraph to succeed it, however this isn't really the problem with your document, what you probably have is two separate paragraphs which occurred when you split the table.

There are three methods you can use to avoid the extra paragraph at the start of the page:

Method one: Instead of splitting the table, put the cursor inside the row you want to appear on the next page and click Insert -> Page break. Word will split the table for you but will do it without creating a new paragraph

Method two: This one will work with a document where you already have a split table and an extra paragraph. Turn on formatting marks, go to the first page and click at the end of the paragraph with the page break where the paragraph end symbol is (¶). Then press Delete on your keyboard to remove the paragraph break. The extra paragraph on the start of second page should disappear.

Method Three: If you are working in Word 2003 or are in compatibility mode the first two solution won't work because Word won't split the page break and paragraph marker. Instead you can remove the "extra" paragraph on the second page by turning on formatting marks, clicking on the paragraph mark on the second page and going to Font -> Turn on Hidden. Turn off formatting marks and the extra paragraph should disappear. Just make sure not to select the whole paragraph or the page break will be hidden as well.

Method Four: Along the same lines as above, if you are working in Word 2003 or are in compatibility mode, another option is to disable the compatibility option which prevents the paragraph mark being removed while still keeping the page break. To disable this option:

  1. Click the Microsoft Office Button/File Tab, and then click Options.
  2. In the left pane, click Advanced.
  3. In the right pane, click one of the following in the Compatibility options for list:

    a. Current_document_name. Use this option if you want the changes to affect only the current document.

    b. All New Documents. Use this option if you want the changes to affect all new documents.

  4. Expand Layout Options.

  5. Click to deselect the Split apart page break and paragraph mark check box.
share|improve this answer
    
I'll give this a shot and see how it goes! Thanks for the tip. Can you clarify though -- you say a table requires a paragraph to succeed a table (as opposed to precede)? At one point I had it set up so that the "top half" of the table on the previous page did have a manually-inserted paragraph after it, but it still wouldn't allow me to delete the paragraph inserted above the bottom half table (that occurs after the page break). Is it relevant that Word is version 2007 in compatibility mode for 97-2003? – aardvarkk Mar 15 '13 at 14:02
1  
Now you mention this I tried the same thing in compatibility mode and reproduced the behavior you described where the paragraph can't be removed. The compatibility option which causes this is "Split apart page break and paragraph mark", disabling this allows the paragraph to be removed while keeping the page break like in Word 2007. I have updated my answer with another option. – Adam Mar 15 '13 at 14:44
    
Thank you for the comment, that made things clear to me, and I resolved the problem that way. For clarity, I propose adding a separate fourth solution that says which compatibility option to turn off and where to find it. I, for instance, was unaware that I "was in compatibility mode" for Word 2003. I have no editing privilege myself. – Douba Mar 29 at 12:59
    
@Douba, Thanks I will consider clarifying that. Don't forget to upvote if the answer helped you. – Adam Mar 30 at 8:41
1  
Sure, and thanks again Adam. At the moment, I must say that your comment helped me more than the answer as it stands. I would be glad to see your update which would have helped ;-). – Douba Mar 30 at 12:36

I was having the same problem. The issue isn't that the paragraph symbol shows up, the issue is that it was creating a new page that was blank at the end of my document. No amount of deleting or backspacing or turning paragraph button on or off solved the problem. Someone else mentioned changing the size of the paragraph symbol to font size 1. I did that, and it worked...sort of. It moved the offending paragraph symbol up into the footer of the last page of the document, and from that location I was able to delete it.

share|improve this answer

Try a Paragraph Space with a Font Size of 1.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.