Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Approximately four days ago, I was rearranging my monitor setup in order to use one monitor for my new mini-pc.

The steps that I took, while the computer was powered on - yes, I know, major ID10T error, were the following:

1 - Removed HDMI Cable from the MSI Radeon 6850's first [left] HDMI port. This monitor was currently configured to be the primary.
2 - Removed DVI Cable from ASUS Mobo's internal video card port
3 - Plugged DVI Cable into Radeon 6580's first [top] DVI port
4 - Crawled out from under the desk to verify that the secondary monitor was now primary and receiving signal. All good.
5 - Satisfied, I loaded up the newest episode of my favorite show while I went to work on my MK802.

While tinkering with the MK802, I noticed that a sudden, half-a-second buzz (Onomatopoeia: BRRRRRRZZZT) had just emitted from my speakers. I thought it was an audio problem with the video at first, and dismissed it as no problem. 5 minutes later, while watching, it buzzed again, with the video signal also going haywire. VLC Media Player was running in full screen, so I chalked it up to just crappy video encoding (hey, how did this one get 9/10 stars? I was asking myself).

The episode ended, and I needed to focus at the task at hand so I turned on Spotify's jazz station. Three minutes later: BRRZTT (note: just a minified buzz-glitch this time). "No!! What is dubstep doing on my beloved jazz station?!" I thought. This was after discovering that Spotify thought that Nickelback was an appropriate artist to play on my Pantera station. Hey, wait a second.. this was the same sound that episode of Big Bang Theory made earlier. Oh noes. Please no. Not a hardware issue!

I powered down my barely 1 year old computer, plugged my monitors back in exactly as they were and turned her back on. One-by-one, I instantiated each of my programs again. Everything seemed to be going fine until I loaded an Mp3 in Windows Media Player as a kind of "controlled variable" test: "BRRRRRRZZZT", my computer grunted unhappily.

Next, I did what every stumped software nerd would do: Googled around for a solution while sporting a disgruntled look with a worrisome feeling in my gut. There appeared to be some kind of Intel driver issue; the recommended solution was to uninstall the Intel drivers completely and rely on your video card only. Thus, I did that. In addition, I turned my iGPU setting in BIOS from "on-board iGPU" to "PCI/PEG". Both monitors are now running from my video card.

The problem is still there. Grrrr.

I decided to go one step further and took my computer to the garage for a thorough cleaning. I reseated both of my RAM sticks and the Radeon 6850 and used the air compressor on a light setting to get all of the dust out.

First boot, post-cleaning, was lightning fast. Awesome. That was kind of unexpected.. maybe the buzz-glitch is gone. I went an hour of watching videos and listening to smooth, tasteful jazz with no issues. Then I booted up League of Legends and to my dismay.. BRRRRRRZZZT.

Now I find myself going to superuser.com to ask for recommendations.

Should I reinstall Windows 7 with my manufacturer's disc? Should I try to run my computer on the internal video adapter and see if the same problem occurs, and if it doesn't, buy a new video card?

Please help :( Many thanks for any insight in advance!

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.