Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I stop some of my messages in my inbox from automatically showing as read before I view it?

In some cases they will show as unread for sometime and also automatically change read without doing anything. I mean, this will happen with hands completely off the key board/mouse, the email's read state it is changing state on its own accord!

share|improve this question
    
What add-ons are you using. What rules have you setup up. I have never heard of Outlook just marking an email as read unless the email was selected and the message was displayed to the user. –  Ramhound Mar 15 '13 at 10:52
    
Are you using the keyboard cursor keys to cycle through your Outlook folders? Because by cycling through still triggers the "mark as read"? –  Dave Rook Mar 15 '13 at 10:54
    
Did you try a Virus scan? Malware scan? I would still review the add-ons, as per Ramhounds earlier suggestion –  Dave Rook Mar 15 '13 at 12:13

2 Answers 2

In the ribbon click View, Reading Pane -> Options

Change it in here.

Mine are only marked as read when I manually mark as read!

enter image description here

share|improve this answer
    
yes this is happening, no add-ons, new installation. the same office copy works OK on other computers with i5 but with two i7 new computers different brands this is the case. –  Glenroy Mar 15 '13 at 10:58
    
Hang on, how do you know there are no add-ons. Just because you didn't install them doesn't mean they don't exist (Google bloatware)! Also, are you saying your Reading Pane looks the same as my post? –  Dave Rook Mar 15 '13 at 11:00
    
OK this will happen with hands completely off the key board. Dave it is the same. –  Glenroy Mar 15 '13 at 12:02

I understand having the Reading Pane enabled is a security risk due to the potential launching of malicious script/code within the message. I always disable the Reading Pane especially for the Junk E-mail box. I also have Outlook convert all messages to plain text to help address this issue... "Major Outlook Security Issue: Reading Pane May Automatically Release Trojan Horses, Viruses, Etc." http://preview.tinyurl.com/9wkmnn6

share|improve this answer
    
there no add-ins, these are two New laptops (a vaio and a ASUS TAICHI) out of the box both with i7 processor, Norton 360 premium, only activate office, set-up outlook and they both display the same issues. The same office activated on a Vaio i5 with no issues. –  Glenroy Mar 16 '13 at 3:27
    
Click the View tab, in the Layout section, pull down the Reading Pane menu, click "Off" –  packets Mar 17 '13 at 10:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.