Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried to access my WRT120N's webpage through the default 192.168.1.1 (LAN connection). Not being able to login (I'm unsure if I ever changed it from the default though), I did a hard reset on the router.

This didn't work at all. I tried different combinations to login but it should be username "[blank]" and password "admin". I don't think the reset worked since the wireless still worked only for devices that were in the MAC address allow list.

I visited the Linksys product page and downloaded the Windows setup tool.

This all seemed to work great, I was able to choose a new password for my router and configure some stuff, but still the password doesn't work!

I printed it to a text file on the desktop to double-check but it's not working. Even though my wireless MAC filter does seem to have been disabled so it did some sort of reset.

The Windows tool that was installed (Network Magic Pro) doesn't allow me to fully configure my router. Any idea how I would get access to the local webpage at 192.168.1.1?

I had read you can try upgrading the firmware (mine is v1.0.01, the newest is v1.0.07) but I need to get into the control panel for that. Also tried it with the tftp.exe tool but it can't access the router because of the password problem.

(Note: the internet and wireless internet work fine, it's just the control panel I can't access)

EDIT:

I contacted the Cisco helpdesk, though we weren't able to reset the router, we did find I can access it with another computer. So now I can access the router's cp with a wireless connection through a laptop but not with my LAN-cable connected PC ... I'm assuming the problem is somewhere on the PC, might try to simply re-install the windows next week if I have time, see if that helps ...

EDIT 2:

Since I was able to access the router with the laptop I did a reset to factory setttings from the control panel followed by a firmware upgrade but that didn't help either ...

share|improve this question

migrated from serverfault.com Mar 15 '13 at 16:38

This question came from our site for professional system and network administrators.

    
Sounds suspiciously like the router was not hard reset. Some of these devices are awkward to reset. There are a few other posts online that seem to indicate other people having similiar problems resetting the device. If your Wireless settings haven't reset, then I'd suspect you need to start there. Odds are the setup utility isn't actually saving any settings to the router as it doesn't have the correct password. –  MikeAWood Mar 14 '13 at 20:29
    
I know, i've tried several times too reset it, holding the resetbutton while powering it on, leaving it off for 2 minutes etc .... –  Rakward Mar 14 '13 at 21:11
    
looks like its hold it for 5 seconds.... the lights should reset and it should reboot on its own... but that is from what i read.. –  MikeAWood Mar 14 '13 at 21:26
    
Perhaps I could screw open the router and take-out the CMOS battery to reset it? –  Rakward Mar 15 '13 at 13:13
    
I doubt there is a battery for this. Most settings are stored in non volitile memory on the board that doesn't require a battery. –  MikeAWood Mar 15 '13 at 20:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.