Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows does not recognize a folder I have on my external hard drive, when i browse via cmd and use "ls" via cygwin i see the folder. using file explorer or using "dir" does not see the folder at all. plugging it into a version of linux, i see the folder just fine. the folder is not hidden, or should not be hidden.

any suggestions?

Edit 2: I can browse to the folder since i know what it is, i can't see it in win explorer or using dir in cmd

share|improve this question

migrated from stackoverflow.com Mar 16 '13 at 8:52

This question came from our site for professional and enthusiast programmers.

    
using cygwin i can use it just fine.. thanks i wasn't sure where this exactly goes.. –  Vnge Mar 16 '13 at 2:48
add comment

1 Answer

up vote 2 down vote accepted

It will probably have the system attribute set which may have copied over from the source via the command, You should just need to use the attrib command to reset the attributes of the folder:

attrib -S -H <Path of folder> /S

or

open folder options --->goto vew tab ---> uncheck hide protected operating system files. then you can view in explorer

if you want to view in command promt use "dir /a:s" instedof  "dir"
share|improve this answer
    
is there a linux command or a command i can use with cygwin, windows says it cant be found –  Vnge Mar 16 '13 at 2:56
    
its a Ms-Dos Command only. what operating system in windows you use? –  Civa Mar 16 '13 at 2:57
    
yeah.. i figured.. –  Vnge Mar 16 '13 at 2:58
    
did you find your folder –  Civa Mar 16 '13 at 2:59
1  
then do one thing open folder options --->goto vew tab ---> uncheck hide protected operating system files. then you can view in explorer –  Civa Mar 16 '13 at 3:04
show 5 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.