Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just installed a fresh 32 bit copy of java and eclipse. and am now trying to add egit for the first time. Following the instructions here (using the main repositiry)

I receive this error when I try to install.

How do I overcome this?

Cannot complete the install because one or more required items could not be found. Software being installed: EGit Mylyn 2.3.1.201302201838-r (org.eclipse.egit.mylyn.feature.group 2.3.1.201302201838-r) Missing requirement: EGit Mylyn 2.3.1.201302201838-r (org.eclipse.egit.mylyn.feature.group 2.3.1.201302201838-r) requires 'org.eclipse.mylyn.team_feature.feature.group 3.5.0' but it could not be found

Error

share|improve this question
2  
Ran into same issue the other day. This answer applied for me: stackoverflow.com/questions/8050475/… –  mxl_ Mar 17 '13 at 0:40
    
Looks like you installing EGit Mylyn, but Mylyn's team feature is not installed. –  emcconville Mar 27 '13 at 13:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.