Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Actually this is kind of weird but I tried running backtrack r3 and Ubuntu 12.04 live on my laptop but both the times I was not able to switch on my Wireless using the toggle switch, in fact normally in windows it turns on a led on my laptop when wireless is on. But in ubuntu and backtrack this led never glows.

I tried running rfkill list

0: dell-wifi: Wireless LAN
    Soft blocked: no
    Hard blocked: no
1: dell-bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no

But still It is not able to detect my home network and not even the led glows.

Details about the wireless card.

# lshw -C network

*-network UNCLAIMED
   description: Network controller
   product: Broadcom Corporation
   vendor: Broadcom Corporation
   physical id: 0
   bus info: pci@0000:02:00.0
   version: 01
   width: 64 bits
   clock: 33MHz
   capabilities: bus_master cap_list
   configuration: latency=0
   resources: memory:f1900000-f1907fff

# iwconfig

lo        no wireless extensions.

usb0      no wireless extensions.

Please help Thanks

share|improve this question
Might help if we knew the wireless card in question. – terdon Mar 17 '13 at 17:17
thanks for response. it is dell wireless 1704 802.11 b/g/n (2.4GHz) as appear in windows device manager. please tell me if any other info needed – codeomnitrix Mar 17 '13 at 18:48
Ca you find out the chipset? It should be listed if you run lspci from the linux live session. – terdon Mar 17 '13 at 18:54
Here is what it shows $ lspci | grep Network 02:00.0 Network controller: Broadcom Corporation Device 4365 (rev 01) – codeomnitrix Mar 17 '13 at 19:13

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.