Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I am placing objects one near another, Visio snaps to some irrational distance. How to set it to rational or integer number of grid units?

On picture below it is seen that Visio tends to place object at a distance approx 1.47 of grid units.

enter image description here

share|improve this question
add comment

1 Answer

It's your horizontal spacing options that are one source for the dynamic grid (the yellow lines). Have a look under the Design tab / Layout group and play around with the values there:

Spacing options

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.