Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Every time I open Acrobat on OS X 10.5, Acrobat asks to be the default PDF viewer, with no option to "remember this choice" or "not ask again" etc., and I can't find anything in the preferences either to disable asking, but it's quite rude as I have made it perfectly clear that I prefer Preview to open my PDFs!

share|improve this question
2  
I just launched version 9 and it did no such thing. – Hasaan Chop Mar 22 '10 at 5:16
    
Indeed I just opened Acrobat 9 on OS X 10.6 and you are correct. Problem solved--thanks! Any way I can accept a comment as an answer? Or can you repost? – Philip Apr 20 '10 at 16:34
up vote 2 down vote accepted

Hasaan mentinoed in the comments that launching version 9 did no such thing.

share|improve this answer
    
The OP waited half a year for Hasaan to post his comment as answer, before he answered himself. @Philip in the future, mention a user's name if you want them to see your follow-up comment. – Daniel Beck Nov 10 '10 at 20:10
    
@DanielBeck Good advice way back when, now we have this though: meta.stackexchange.com/questions/82134/… – Philip Mar 3 '12 at 5:24

Try clicking yes to see if Acrobat remembers the settings, then ctrl-click on a pdf file, choose "Get Info".
From there, select your preferred software under "Open with:", then click the "Change All…" button.

If that doesn't work, maybe Acrobat preferences are corrupt and you should try deleting them.

share|improve this answer
    
Interesting idea, but Acrobat was unfortunately smarter...it checked after I changed them back to Preview and asked again. >:| – Philip Feb 14 '10 at 4:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .