Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A friend of mine turned on their computer today and Firefox did not open any webpages they tried to navigate too (namely mail.google.com).

Anyway, they called me up since I do tech support and this one has me stumped...

  • LogMeIn works when I connect to the computer.
  • Internet Explorer works to open webpages.
  • "Network and Sharing Center" show that the internet works.

  • Firefox opens local webpages (ex. router's config).

  • Command's ping function does not work (I tried various websites, including Google.com).
  • I tried to change the computers DNS to Google's (8.8.8.8 and 8.8.4.4) which does not fix this.
  • I tried to flush the DNS.
  • Additionally using IPs directly do not work (except in IE, of course).
  • Windows Update is not able to locate servers.
  • Skype does not connect.

  • Hosts files has not been modified.

  • Windows has not been updated since October 2012.
  • Firefox does not have custom proxy settings.
  • Firewall is turned off (only while I work on it).
  • Computer has been restarted many times since this problem.

Ideally, I could like to be able to resolve this remotely as her computer is located about an hour away.

  • Windows 7 x64
  • Microsoft Security Essentials
  • ISP: Hughesnet
share|improve this question
1  
The only pointer I could give you is try to see if it has stg to do with Ipv6 or dns. If the Internet provider just made an update to their system, they may have not thoroughly checked for other browser. see if one of these two cases on IPV6 and dns prefetching apply: support.mozilla.org/en-US/kb/… –  P. Obertelli Apr 30 '13 at 0:50
    
A google search indicates that a few people seem to have compatibility problems with Huguesnet Gen4 using ipv6 and older hardware. For example: community.myhughesnet.com/hughesnet/topics/… –  P. Obertelli Apr 30 '13 at 1:00
    
@JoBedard thank you for the information. I would like to note that the issue resolved itself after 8 hours. I do not know what the problem was/is. I'm going to leave this question open though because I'm curious how (from a technical standpoint) Hughesnet blocked FireFox and CMD's Ping command while allowing IE. –  block14 Apr 30 '13 at 13:14

1 Answer 1

I know that you said that the computer has been restarted, but has the router and modem been restarted? I've had a similar problem in the past and that fixed the issue in my case.

You can also try to install Opera or Chrome to see if the same problems occur.

As a last ditch effort, you could also try to uninstall and re-install Firefox.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.