Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried to install Windows 8 on a computer. I had some problems, so these are the steps I ended up taking:

  1. Install Windows 8 over Windows 7
  2. I got confused and installed Windows 8 again xP
  3. When the OS was starting, it never got to the login screen - it would just sit at a blank blue screen after loading
  4. I used the installation disc to repair the OS

Now Windows 8 is working correctly, but I'm bothered because I never saw any screens during the installation process that let me set up the default account or prepare any other settings. When the log-in screen appears, I don't know what information to put in to log in.

So here are the questions I have:

  1. Am I supposed to see any screens asking me to configure Windows before installation is completely finished?
  2. Is there a default username and password I can use to log into my machine or some way to connect to an on-line account that will give me administrator access over my machine to set up a local account?
  3. Would it be worth re-installing Windows 8 one more time to make sure I see the configuration options?

EDIT: I just finished talking to Microsoft support about the issue. The technician told me this:

I see, this issue is normally related to Sony and Dell computers, basically the Video Driver is not available on the PC, so I recommend you to contact them, in order to get the instructions to access the PC and install the Drivers !

I have a Sony Vaio, so now I'm off to talk to Sony...

share|improve this question

2 Answers 2

Can you boot into the new O/S? Or even safe mode and see what accounts are there? It may be that it’s using the same NT accounts from the previous O/S and bypassing it, especially if it’s checking the TPM.

share|improve this answer
    
I am able to boot into Windows 8, but when I tried my old Windows 7 username and password, it didn't work. Thank you, though! –  Kevin Mar 18 '13 at 21:49
    
Is there a list of accounts in compmgmt or displayed with command [net user]? –  Ben Lavender Mar 18 '13 at 21:55
    
That didn't seem to work, either. I couldn't get to a command line in the OS, so I used a command line from the installation disk's "repair OS" options. The command said that it had an error executing. –  Kevin Mar 18 '13 at 22:34
    
Okay I’d try run the sfc /scannow command and see if it replaces the files, your O/S doesn’t look to have installed correctly. –  Ben Lavender Mar 18 '13 at 22:36
up vote 0 down vote accepted

The computer I installed Windows 8 on is a Sony Vaio VPCF122FX. According to Sony's website, the computer doesn't support Windows 8. I'm going to try installing Windows 8 one more time and see if I can't "force" it to work, and if that doesn't help, I'll go back to Windows 7.

EDIT: After reinstalling Windows 8 one more time, everything worked.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.