Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to install Samsung Kies on my HP Compaq laptop running Windows XP. However, it is not installing. Installation stops showing "No internet connection warning!!!" even if am connected to WiFi. I had downloaded the full setup from the Samsung's site but it is still not getting installed. Why this is happening?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Hope you are using XP service pack 3, please update .net framework and check firewall/user permission is not blocking samsung kies.

share|improve this answer
    
Yes am using service pack 3.i updated .net framework.Can you just tell me how to check users permission?? Also i disabled the firewall still its not getting installed showing "no internet connection!!!!". –  Sree Dev Mar 20 '13 at 12:02
    
you can use icacls, just type icacls in cmd and you will find the options. –  Renju Chandran chingath Mar 22 '13 at 5:20
    
I installed the kies thanksss a lott...But y s3 is not detecting in kies can ou help me in tat also???wat will be the problem?? –  Sree Dev Mar 22 '13 at 6:45
    
happy to hear that it worked. regarding s3 please do a kies update and then try, did you tried with uninstalling kies from your machine ever before, if so there may be some corrupt registry values, try uninstalling kies along with the reg entry with any software like 'your uninstaller' and then install it. it will work for sure. –  Renju Chandran chingath Mar 25 '13 at 7:07

Just try installing after connected to internet. Some Installers requires a working internet connection even if it does not have anything to download.

share|improve this answer

protected by Community Dec 29 '13 at 19:25

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.