Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Thinkpad t60 - 15". It comes with a Matshita uj-842 DVD-ram drive. When writing to a DVD, it settles at 2x speed. Research has shown me that this is not an uncommon problem. Unfortunately, research has also come up empty as to solutions speed this drive up.

Edit:

I changed the country code but this had no impact. I have finally found a link to a driver for this Burner, but before I install it, I'm going to try different media - research (and research) has pointed to "+" media, so I am going to try that.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

Sometimes this problem happens because the drive's firmware doesn't recognize the speed capabilities of newer media. You can try identifying your specific DVD device and it's firmware version, and see if you can find a newer firmware for it.

If you have the Nero suite installed, the Nero InfoTool application is useful for identifying device firmware. The laptop or device manufacturer's website would be the best places to look for newer firmware.

You could also try:

  • Use a different burning tool, like ImgBurn.

  • Using a different type of media. If it's an older drive, it may burn DVD+R at higher speeds than DVD-R (or vice versa), or it may be incapable of burning dual-layer discs faster than 2x. If you're using single-layer media, try using -R instead of +R, or use a different brand of media. If you're using dual-layer discs, try burning single-layer instead.

  • Check the Device Manager's entries for the DVD, hard drives, and drive controller. A yellow exclamation mark (!) on an entry indicates a problem.

  • Shut down all background programs, firewalls and antivirus, in case your burn is suffering from resource starvation by another program or service.

  • Defragment the drive containing the source files you're trying to burn. If the source files are heavily fragmented, the drive may not be reading fast enough to keep up with the requested burn speed.

share|improve this answer
    
Thanks for all these pointers. I was using Imgburn. Device manager shows no problem. Drive is not fragmented. I am going to try and upgrade the firmware. –  Xavierjazz Oct 18 '09 at 13:45
    
what media were you using? –  quack quixote Oct 18 '09 at 18:22
    
Ridata Ridata Ridata –  Xavierjazz Oct 18 '09 at 22:17

Have you had a look into this article.

It states that

One of the things that causes your drive to burn slow all of a sudden is that you previously had put in a dirty or scratched disk & your drive light was flashing on & off for a while trying to read it before you ejected it. When your drive accesses a bad disk like that for a period of time it can go into PIO mode which is slow. DMA mode is faster than PIO mode.

As Microsoft states: Windows will turn off DMA mode for a burner after encountering errors during data transfer operations. If more that six DMA transfer timeouts occur, Windows will turn off DMA and use only PIO mode on that device.

share|improve this answer
    
Thanks, but this is a new machine and drive. 1st time used. –  Xavierjazz Oct 18 '09 at 4:55
    
Thanks. I looked - all is DMA –  Xavierjazz Oct 18 '09 at 5:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.