Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After the 2010 office upgrade, Outlook will not display the month calendar above the mailbox and folder list in folder view as it did in 2007 except when I have the calendar folder open. If I open the inbox folder, that month display disappears. How can I get the month display to stick no matter what folder I am looking at? Im using folder view and I have disabled the todo option in the view tab.

share|improve this question

1 Answer 1

The calendar only appears in the mail views when you have the right-hand "To-Do Bar" open. You can deselect the "Task List" display but make sure that "Date Navigator" is selected.

You also need to make sure that the bar is not minimised. There is a small right or left facing arrow in the top line of the Navigation Bar that minimises or restores it. Dragging the || arrow at the edge of the Bar has the same effect.

This setting controls the view for everything except the calendar view.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.