Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Bamboo pen and am remember, that it was starting to draw automatically in MS One Note. But now pen acts exactly like mouse, i.e. I need to choose draw mode explicitly to draw with pen.

How to set back?

OneNote is 2010.

UPDATE

I have my pen in pen mode currently.

enter image description here

SOLUTION

Driver update helped. Previous drivers were installed by me in times of Windows 7, later windows was upgraded to 8, while Bamboo drivers remain the same.

share|improve this question
add comment

1 Answer

I suspect that you have changed the pen settings in the Bamboo settings app.

You can have it act as a pen (absolute positioning) or as a mouse (relative positioning) - I think I got those the right way round.

OneNote recognises the presence of a pen automatically as that is what it was originally designed for.

UPDATE: How about the OneNote settings. Have a look in the Advanced Options and make sure that the option "Automatically switch between inking, selection, typing, and panning" is selected.

Sorry about the trial and error. I can't use my Bamboo on Windows 8 and my Windows 7 laptop is locked down so I can't use it there either.

share|improve this answer
    
I have pen in pen mode in settings. –  Suzan Cioc Mar 20 '13 at 17:19
    
I have option "Automatically switch between...." ON. Turning it on and off has no effect. –  Suzan Cioc Mar 27 '13 at 22:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.