Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Ubuntu 12.04.2 LTS, Precise Pangolin as guest OS in VMware 8 and I have to enter in Terminal tne vmware-user command each time I want to enable VMware tools (autoresize screen, shared clipboard, VMWARE unity) and I could not figure out a way to have this feature automatically activated. The VMware doc says that's because I don't use a session manager. Any idea?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.