Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A while back I encrypted an external USB drive (NTFS) with Bitlocker To Go on my Windows 7 PC.

Now, when I connect the drive to my Windows 8 PC, I enter the Bitlocker password for the drive when prompted and the drive is mounted. I can see all contents, however the drive is mapped read-only (Read Only status on drive is reported in Disk Management). I have no options to turn off the Read Only setting if I right click the drive in Computer, or anywhere in the Manage Bitlocker control panel.

How can I mount the drive without write protection?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Unplugging and power cycling the drive didn't resolve the issue, but a reboot did. Should have tried that first. Now the drive mounts as writable after entering the Bitlocker password when it's attached.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.