Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a user on Outlook 2003 who sends/recieves emails with links to files on a shared network drive. If they recieve an email with a link to a network drive file, eg P:\folder\file.txt, in the reading pane where they preview the email it shows as <P:\folder\file.txt> without being a clickable link. When the email is actually opened the link is there, it just won't show in the reading pane.

When I view a direct server link in the reading pane, eg \\servername\folder\file.txt it shows as a hyperlink.

I forwarded the email on to myself and using Outlook 2010 in the reading pane it shows properly as a hyperlink.

Could there be a setting somewhere which is blocking the drive links from displaying in the reading pane? I can work around this by just opening the email properly but I was wondering if there was something more I could do for the user.

share|improve this question
up vote 0 down vote accepted

I think that the user has Outlook set to only show previews as plain text. As such, they do not get the links, only the text as expected.

When they open the email, it shows with normal formatting.

This "feature" was put in by MS because their broken security scheme was exposing users to malware through the preview feature.

share|improve this answer
Thanks. I thought it was as such. – LadyBernkastel Mar 25 '13 at 10:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .