Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my production server the highest version of php i can run is 5.3.13.

Looking at the preferences panel in MAMP(v2.1.3) i have two options for the php either 5.2.17 or 5.4.10.

Is there an install or a plugin that i can add to allow me to use additional releases of php, so that i can mimic the environment i have setup on the production server ?

enter image description here

share|improve this question

1 Answer 1

up vote 1 down vote accepted

It appears you'll probably need MAMP Pro to have PHP 5.3.x available:

  • PHP 5.2.17
  • PHP 5.3.14 (MAMP PRO only)
  • PHP 5.4.4

Source: http://www.mamp.info/en/mamp/index.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.