Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On my production server the highest version of php i can run is 5.3.13.

Looking at the preferences panel in MAMP(v2.1.3) i have two options for the php either 5.2.17 or 5.4.10.

Is there an install or a plugin that i can add to allow me to use additional releases of php, so that i can mimic the environment i have setup on the production server ?

enter image description here

share|improve this question
up vote 1 down vote accepted

It appears you'll probably need MAMP Pro to have PHP 5.3.x available:

  • PHP 5.2.17
  • PHP 5.3.14 (MAMP PRO only)
  • PHP 5.4.4


share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .