Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I an using an en-US windows and my locale is he (rtl text). I downloaded an English Gimp installer and got the program interface as rtl (see the menu example)

enter image description here

also the windows (rtl directions)

enter image description here

How do I change all program interface to ltr ?

share|improve this question

migrated from stackoverflow.com Mar 22 '13 at 20:13

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer

up vote 2 down vote accepted

Try setting the environment variable:

LC_ALL=en

That should do the trick. To set an environment variable you can follow these steps:

http://www.itechtalk.com/thread3595.html

share|improve this answer
    
Thanks, that solved the problem –  NickF Mar 22 '13 at 16:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.